500 Internal Server Error When Reading Signatures

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted May 17, 2025 - 15:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 17, 2025 - 15:10 UTC

Investigating

We are currently investigating this issue.
Posted May 17, 2025 - 13:07 UTC
This incident affected: Container Registries (registry.redhat.io, registry.access.redhat.com, registry.connect.redhat.com).