Support Case Partial Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 16:15 UTC

Investigating

We are currently experiencing a partial outage with our Support Case Portal. You may have difficulty creating new cases or viewing existing ones. Our team is working to resolve the issue as quickly as possible. For urgent assistance, please email us at support@redhat.com.
Posted Aug 06, 2025 - 15:50 UTC
This incident affected: access.redhat.com (Support Cases).