Widespread system outage

Incident Report for Red Hat

Resolved

The issue has been resolved and services are fully restored.
Posted Apr 22, 2017 - 19:42 UTC

Monitoring

Most of our critical business systems are either fully recovered or on the path to full recovery. We continue to actively monitor the situation and will do so until we have confirmed steady state.
Posted Apr 22, 2017 - 12:10 UTC

Update

Many applications back are now back online. Still working on Downloads and RHN.
Posted Apr 22, 2017 - 09:07 UTC

Update

Network issues are stabilized and we are working bring applications back online.
Posted Apr 22, 2017 - 03:55 UTC

Update

Connectivity between the Internet and the main production data center has been restored, however the network is not fully stable yet. Network team is fully engaged with the vendor and working hard to restore services.
Posted Apr 21, 2017 - 23:25 UTC

Identified

We have identified the issue and are working to resolve the problem.
Posted Apr 21, 2017 - 17:52 UTC

Investigating

Widespread system issues are causing parts of the Customer Portal to become non-responsive. We are working to resolve and will update this incident with relevant details.
Posted Apr 21, 2017 - 15:13 UTC