Support Cases - Scheduled Maintenance
Scheduled for Jun 8, 01:00 - 01:05 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 08, 2024 - 13:33 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted May 08, 2024 - 13:33 EDT
Scheduled
Backend maintenance is scheduled for June 8 1am - 1:05am EDT / 5am - 5:05am UTC. During this time Support Cases will be inaccessible, which means customers will not be able to view, create or edit cases. To create support cases during the maintenance window, use techsupport@redhat.com.
Posted May 08, 2024 - 13:32 EDT
This scheduled maintenance affects: access.redhat.com (Support Cases).