Red Hat Subscription Management processing delays
Incident Report for Red Hat
Resolved
We have fully processed the backlog of new subscriptions and processing rates continue to remain normal. This incident is now resolved.
Posted Jun 09, 2020 - 13:01 EDT
Monitoring
We have mitigated this issue and new subscriptions are being processed at a normal rate. We are continuing to monitor the backlog to ensure it is being processed.
Posted Jun 09, 2020 - 10:35 EDT
Investigating
We are currently experiencing delays processing new subscriptions in Red Hat Subscription Management. Customers may not be able to attach new subscriptions to systems and allocations or be able to download newly purchased content from the Customer Portal.

We are actively working to mitigate this issue and will provide updates as they are available.
Posted Jun 09, 2020 - 09:47 EDT
This incident affected: access.redhat.com (Downloads, Subscription Management Frontend).