Hybrid Cloud Console partial frontend outage

Incident Report for Red Hat

Resolved

We have fixed the issues contributing to incorrect oauth scopes being requested for some applications. The Hybrid Cloud Console is back to normal operation.
Posted Sep 09, 2025 - 21:20 UTC

Identified

We are aware of a few Hybrid Cloud Console applications which are unexpectedly serving 403 errors. We've identified they are not correctly requesting necessary OAuth scopes and investigating a fix.
Posted Sep 09, 2025 - 19:40 UTC
This incident affected: console.redhat.com.