Initial: Quay.io Push/Pull Degraded

Incident Report for Red Hat

Update

We are continuing to apply the fix. Quay.io remains in read-only mode. Image pulls continue to work, but pushes and other write operations are temporarily unavailable. We will provide another update once the fix is complete.
Posted Sep 14, 2026 - 19:33 UTC

Update

Quay is in read-only mode. Only pulls are being served while we implement the fix.
Posted Sep 14, 2026 - 15:35 UTC

Update

We have identified the cause of the image push failures and are implementing a fix. Image pushes may continue to fail while remediation is in progress
Posted Sep 14, 2026 - 14:08 UTC

Identified

We have identified the cause of the image pull failures and are implementing a fix. Image pushes may continue to fail while remediation is in progress
Posted Sep 14, 2026 - 14:04 UTC

Update

We have identified the cause of the image pull failures and are implementing a fix. Image pushes may continue to fail while remediation is in progress
Posted Sep 14, 2026 - 14:02 UTC

Investigating

We are experiencing degraded performance on quay.io push/pull API. We are actively investigating.
Posted Sep 14, 2026 - 13:34 UTC
This incident affects: Quay.io (API, Registry).