Increased HTTP error rate for registry.redhat.io
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 22:22 EST
Monitoring
We have mitigated this issue and are monitoring error and request rates.
Posted Jan 13, 2021 - 21:50 EST
Update
We have identified several contributing factors and are still working to mitigate this incident.
Posted Jan 13, 2021 - 21:29 EST
Investigating
We're currently investigating increased 503 errors on registry.redhat.io
Posted Jan 13, 2021 - 19:22 EST
This incident affected: access.redhat.com (Containers - registry.redhat.io).