Registry: Unrecognized signature format

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 23:44 UTC

Identified

We have identified an issue preventing some content from being pulled due to bad signatures. The issue was caused by a recent change, which we have now rolled back. However, some incorrect signatures remain and will require cleanup.

Our team is working on resolving this, and we will provide updates as we make progress.

Error message you might experience: unrecognized signature format, starting with binary 0x2d
Posted Mar 27, 2025 - 14:06 UTC
This incident affected: Container Registries (registry.redhat.io, registry.access.redhat.com).