Downloads incident.
Incident Report for Red Hat
Resolved
The downloads issue has been resolved. If you encounter any issues downloading, please contact Red Hat support: https://access.redhat.com/support
Posted 19 days ago. Sep 27, 2019 - 09:19 EDT
Monitoring
Downloads upgrade activities have brought performance back to normal levels. We will continue to monitor traffic to ensure the incident is completely resolved.
Posted 21 days ago. Sep 25, 2019 - 09:49 EDT
Update
We have completed the upgrade of our downloads infrastructure and downloads performance is improving. We will continue to closely monitor the results.
Posted 22 days ago. Sep 23, 2019 - 18:37 EDT
Update
We are in the process of upgrading our downloads infrastructure to address the download issues.
Posted 23 days ago. Sep 23, 2019 - 10:41 EDT
Update
We have implemented fixes and are seeing some improvements in performance and availability for downloads; however, some customers may still be experiencing download issues.
Posted 26 days ago. Sep 20, 2019 - 10:43 EDT
Identified
We have identified the issues affecting downloads and are implementing fixes. We continue to work 24x7 to resolve these issues.
Posted 27 days ago. Sep 19, 2019 - 10:24 EDT
Update
The ongoing downloads issue continues to be our first priority. We are working 24x7 with our vendor on a long-term solution.
Posted 28 days ago. Sep 18, 2019 - 12:54 EDT
Update
We continue to make changes to improve the availability of downloads, and are working 24x7 on long term resolution.
Posted 28 days ago. Sep 17, 2019 - 18:12 EDT
Update
We are continuing to work 24x7 with our CDN vendor to mitigate an ongoing issue impacting the ability to download files.
Posted 29 days ago. Sep 17, 2019 - 09:39 EDT
Investigating
Performance issues with downloads are still occurring. We are continuing to investigate the download issues with our CDN vendor.
Posted 30 days ago. Sep 16, 2019 - 11:11 EDT
Monitoring
A possible fix has been implemented by our CDN vendor and we are monitoring the results.
Posted about 1 month ago. Sep 13, 2019 - 17:49 EDT
Update
We have identified that the performance issues with our downloads is due to a problem with our content delivery network. We will continue to investigate this issue with with our CDN vendor until the issue is identified and resolved.
Posted about 1 month ago. Sep 12, 2019 - 17:59 EDT
Investigating
We are investigating an issue that could impact customers ability to download packages.
Posted about 1 month ago. Sep 12, 2019 - 10:55 EDT
This incident affected: access.redhat.com (Downloads).