Intermittent Push & Pull Failures
Incident Report for Red Hat
Monitoring
We have implemented a change related to reducing load on our database and have seen a dramatic decrease in errors related to pushing and pulling. We will continue to monitor performance today.
Posted Jan 30, 2025 - 09:23 EST
Investigating
We are currently investigating an issue of elevated 502s (Bad Gateway) on pushes & pulls
Posted Jan 27, 2025 - 11:16 EST
This incident affects: Quay.io (Registry).