Quay.io UI HTTP 500

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 21:39 UTC

Monitoring

A fix has been implemented and we are currently monitoring the service.
Posted Aug 25, 2025 - 20:06 UTC

Identified

We have identified an issue with security scanning and temporarily disabled it while we perform maintenance. This will allow the UI to load while we work to restore security scanning.
Posted Aug 25, 2025 - 18:42 UTC

Investigating

We are currently investigating an issue where navigating the quay.io UI will generate an HTTP 500.
Posted Aug 25, 2025 - 17:03 UTC
This incident affected: Quay.io (Frontend, Security Scanning).