Partial Outage for Openshift Cluster Manager

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Nov 15, 2024 - 11:29 UTC

Update

We have verified long-term fixes: OCPBUGS-43821 (4.14), OCPBUGS-43856 (4.13), and OCPBUGS-43872 (4.12). Until those are available for updates, SRE recommends customers enable the Backup and DR API (backupdr.googleapis.com) in your Google Cloud Platform account, if not already enabled, as a preliminary mitigation. Please see https://access.redhat.com/solutions/7092988 for details. We will update this incident once cluster updates are available for OpenShift Dedicated.
Posted Oct 30, 2024 - 21:50 UTC

Update

We are continuing to investigate this issue.
Posted Oct 25, 2024 - 21:02 UTC

Update

We are continuing to investigate this issue.
Posted Oct 25, 2024 - 20:42 UTC

Investigating

We've identified an error impacting cluster provisioning of OpenShift Dedicated clusters on GCP for versions 4.14 and below. While the issue is investigated, SRE recommends customers enable the Backup and DR API (backupdr.googleapis.com) in your Google Cloud Platform account, if not already enabled, as a preliminary mitigation. Please see https://access.redhat.com/solutions/7092988 for details.
Posted Oct 25, 2024 - 20:40 UTC
This incident affected: console.redhat.com (OpenShift Cluster Manager).