Quay.io reporting errors - Container Registry is currently in read-only mode

Incident Report for Red Hat

Resolved

All services have been restored.
Posted Oct 20, 2025 - 23:05 UTC

Identified

Per AWS's most recent update, the majority of services have been restored. We have begun the process of re-enabling Pushes.
Posted Oct 20, 2025 - 22:52 UTC

Update

The team is currently monitoring the situation to make an informed decision on re-enabling write access to quay.io.
Posted Oct 20, 2025 - 12:02 UTC

Investigating

Quay.io is currently reporting errors - service is currently in read only mode
Posted Oct 20, 2025 - 08:10 UTC
This incident affected: Container Registries (registry.redhat.io) and Quay.io (Registry, Frontend).