Notification Service Disruption

Incident Report for Red Hat

Resolved

This issue has been resolved. Notifications are now being sent correctly.
Posted Jul 06, 2026 - 17:32 UTC

Investigating

We are currently investigating issues with the notification service. At this time, notifications for Red Hat Lightspeed and OpenShift Cluster Manager are delayed.
Posted Jul 06, 2026 - 17:07 UTC
This incident affected: console.redhat.com (Red Hat Lightspeed - Notifications).