Intermittent front end issue affecting authentication
Incident Report for Red Hat
Resolved
This issue is resolved.
Posted Jul 20, 2017 - 15:03 EDT
Monitoring
We identified and fixed an issue with the Customer Portal that may have prevented people in certain geographic areas from being able to login. We fixed the issue and are currently monitoring until we are sure it is resolved.
Posted Jul 20, 2017 - 14:32 EDT