Support Cases Incident
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted 5 months ago. Oct 29, 2018 - 08:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Oct 29, 2018 - 08:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Oct 29, 2018 - 07:51 EDT
Investigating
We are currently experiencing an issue with Support Cases module in Customer Portal and are investigating further.
Posted 5 months ago. Oct 29, 2018 - 05:28 EDT
This incident affected: access.redhat.com (Support Cases).