Red Hat - Console Notifications is unable to send emails

Incident Report for Red Hat

Resolved

This issue has been resolved. We are working to replay the emails that previously failed to be delivered.
Posted Nov 07, 2025 - 17:36 UTC

Investigating

We are currently experiencing an outage which affects email services for multiple applications. We are actively working on a resolution.

Credential delivery during Cloud provisioning is impacted. Customer services team will be assisting.
Posted Nov 07, 2025 - 17:01 UTC
This incident affected: Red Hat Ansible Automation Platform Service (Red Hat Ansible Automation Platform Service on AWS: Provisioning) and console.redhat.com (Red Hat Lightspeed - Notifications, OpenShift Cluster Manager).