Elevated 404s on registry.access.redhat.com
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 20:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 20:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2021 - 20:24 EST
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 19:58 EST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2021 - 18:56 EST
This incident affected: access.redhat.com (Containers - registry.access.redhat.com).