Customer Portal commenting Platform is down
Incident Report for Red Hat
Resolved
The incident has been resolved.
Posted Jan 09, 2025 - 09:04 EST
Identified
The issue has been identified and the concerned team is working on it.

https://access.redhat.com/api/v1/comments/trending-content
Posted Jan 09, 2025 - 08:11 EST
This incident affected: access.redhat.com (Homepage).