Red Hat Content Delivery Network (CDN) & Entitlement Network Modernization has begun

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 21:07 UTC

Monitoring

We are currently working on updating our CDN and entitlement network to improve resiliency, security, and enable IPv6. For most customers this will be a seamless transition. Customers running RHEL 7.3 or earlier and those using firewall allow lists for CDN access require manual configuration changes to continue receiving content.

For more information please refer to https://access.redhat.com/articles/cdn_modernization
Posted Jan 14, 2026 - 14:30 UTC