Developer SKU providing incorrect entitlements

Incident Report for Red Hat

Resolved

Individual customers may need to wait for their entitlements to refresh, but the data has been corrected and Red Hat systems are operating normally at this time.
Posted Jun 26, 2023 - 20:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results. It may take as much as 48 hours for all customers to see the fix.
Posted Jun 26, 2023 - 16:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 16:14 UTC

Investigating

Customers subscribed to RH00798 are seeing an incorrect number of entitlements. We are currently investigating this issue.
Posted Jun 26, 2023 - 15:51 UTC
This incident affected: access.redhat.com (Subscription Management API, Subscription Management Frontend).