Errata Services Incident
Incident Report for Red Hat
Resolved
This incident has been resolved and all errata services are performing at full capacity.
Posted Feb 15, 2018 - 10:18 EST
Update
Engineers have resolved the underlying performance issues and all errata services are operational at this time. We will continue to monitor performance throughout the day.
Posted Feb 15, 2018 - 06:14 EST
Monitoring
A subset of errata services remain down at this time. We are allowing background tasks to complete before full restoration of services.
Posted Feb 14, 2018 - 18:09 EST
Update
We are still troubleshooting an issue with Errata Services. This issue affects performance on RHSM, including
viewing system profiles.
Posted Feb 14, 2018 - 18:01 EST
Identified
We have identified an issue with Errata Services and are implementing a fix. This issue affects performance on RHSM, including viewing system profiles.
Posted Feb 14, 2018 - 15:58 EST