SSO Incident
Incident Report for Red Hat
Resolved
The issue has been resolved.
Posted Jun 19, 2017 - 15:53 EDT
Update
The problem has been resolved but we will keep monitoring until we are sure we are stable again.
Posted Jun 19, 2017 - 15:42 EDT
Monitoring
The issue has been resolved, but we are continuing to monitor the situation.
Posted Jun 19, 2017 - 15:42 EDT
Identified
Issue has been identified and fix in progress.
Posted Jun 19, 2017 - 15:34 EDT
Investigating
We are currently experiencing an issue with Customer Portal SSO and are investigating further.
Posted Jun 19, 2017 - 15:22 EDT