DOWN - CGW-001 - Download Manager Ping and DOWN - CGW-001 - Download Manager Pageload

Incident Report for Red Hat

Resolved

THis incident has been resolved and was caused due to https://redhat.service-now.com/surl.do?n=INC3272853
Posted Dec 04, 2024 - 16:54 UTC

Update

We are continuing to investigate this issue.
Posted Dec 04, 2024 - 16:53 UTC

Investigating

Downloads are not working on Developers, so it's fairly major outage.
Posted Dec 04, 2024 - 14:22 UTC
This incident affected: developers.redhat.com (Downloads).