OpenShift Dedicated management outage
Incident Report for Red Hat
Resolved
This has been resolved and the service has been restored.
Posted Sep 02, 2020 - 11:10 EDT
Investigating
While cloud.redhat.com/openshift continues to work, OpenShift Dedicated clusters cannot be created, deleted or managed in general.

We are investigating this issue and working on restoring the service.
Posted Sep 02, 2020 - 10:52 EDT
This incident affected: console.redhat.com (OpenShift Cluster Manager).