Intermittent issues with RHEL 9 and RHUI downloads

Incident Report for Red Hat

Update

We are continuing to investigate this issue.
Posted Mar 07, 2026 - 00:38 UTC

Investigating

Red Hat has confirmed intermittent failures when users attempt to download specific packages in Red Hat Enterprise Linux 9. The RHEL team is investigating. This was originally reported as “RHEL 9 AppStream repository synchronization on Red Hat Satellite 6 fails with duplicate key value error” in this public Knowledge Base: https://access.redhat.com/solutions/7139264.

Red Hat Update Infrastructure (RHUI) has also been identified as impacted by this issue.
Posted Mar 06, 2026 - 19:25 UTC
This incident affects: CDN and Entitlement Network (cdn.redhat.com).