OCM/Kafka/Service Registry issues relating to RH SSO upgrade
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 14:26 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 14:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 14:22 EST
Identified
The issue has been identified and a rollback of the Red Hat SSO update that triggered the issue has been initiated.
Posted Jan 11, 2022 - 14:13 EST
Update
Services affected include Managed Kafka, Service Registry, and the OpenShift Cluster Manager CLI.
Posted Jan 11, 2022 - 13:33 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 13:31 EST
Investigating
A recent Red Hat SSO upgrade is causing issues with a variety of services, including the OCM CLI/API. Engineers are currently investigating.
Posted Jan 11, 2022 - 13:13 EST
This incident affected: console.redhat.com (OpenShift Cluster Manager, Red Hat OpenShift Streams for Apache Kafka, Red Hat OpenShift Service Registry).