OCM elevated error rates
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted May 28, 2020 - 13:51 EDT
Monitoring
Quay.io has been stabilized, but it will remain under heavy monitoring for the time being.
Posted May 28, 2020 - 13:46 EDT
Update
This is also affecting the operation of Container Factory Partner Certification Workflow on connect.redhat.com.
Posted May 28, 2020 - 11:47 EDT
Update
We are still investigating the root cause and continue to work towards a solution. Multiple mitigation approaches are being evaluated. Next update in 60 minutes or as new information becomes available.
Posted May 28, 2020 - 11:20 EDT
Investigating
Due to an ongoing quay.io incident [1] this component may experience elevated error rates in some worklows.

[1]: https://status.quay.io/incidents/qdn3wz80kzww
Posted May 28, 2020 - 07:50 EDT
This incident affected: connect.redhat.com (Container Factory - Partner Certification Workflow) and console.redhat.com (OpenShift Cluster Manager).