Cloud-Connector Outage

Incident Report for Red Hat

Resolved

Akamai & HarperDB have addressed the configuration issues that led to this outage. End to end tests confirm this has been resolved.
Posted Sep 02, 2025 - 15:32 UTC

Update

Remediations & Advisor/Tasks services impacted. New RHC connections may fail, affecting the ability to run playbooks and tasks.
Posted Sep 02, 2025 - 14:51 UTC

Investigating

Cloud-Connector is experiencing a outage due to DNS issues. This may impact the ability perform remote Playbook runs.
Posted Sep 02, 2025 - 13:36 UTC
This incident affected: console.redhat.com (Insights - Advisor, Insights - Remediations).