cert-api.access.redhat.com outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted May 05, 2026 - 15:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 13:55 UTC

Investigating

We are currently investigating an issue where certificate-based requests to cert-api.access.redhat.com are returning HTTP 500 errors due to a gateway configuration mismatch. This is impacting Red Hat Lightspeed registrations and data uploads for both direct and Satellite-connected hosts.
Posted May 05, 2026 - 12:28 UTC
This incident affected: console.redhat.com (Red Hat Lightspeed - Advisor, Red Hat Lightspeed - Compliance, Red Hat Lightspeed - Malware Detection, Red Hat Lightspeed - Patch, Red Hat Lightspeed - Remediations, Red Hat Lightspeed - Resource Optimization, Red Hat Lightspeed - Vulnerability, Inventory).