Search and Support case and Technology Partner Success Desk degradation
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 08:26 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2021 - 05:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2021 - 05:11 EST
This incident affected: access.redhat.com (Support Cases, Search), catalog.redhat.com (Search), and connect.redhat.com (Technology Partner Success Desk).