OpenShift Update Service (OSUS) Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 20:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 22, 2024 - 20:31 UTC

Monitoring

We have implemented a fix and are seeing error rates decrease. We are continuing to monitor the situation.
Posted Oct 22, 2024 - 20:29 UTC

Update

We are continuing to investigate this issue.
Posted Oct 22, 2024 - 19:23 UTC

Investigating

We are currently investigating an issue with the OpenShift Update Service.
Posted Oct 22, 2024 - 19:21 UTC
This incident affected: api.openshift.com (OpenShift Update Service).