Quay.io Builds Intermittent Failures
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 09:17 EDT
Monitoring
A fix has been implemented and we no longer observing increased failures.
Posted Oct 31, 2024 - 15:26 EDT
Update
We are continuing to work on a fix for this issue. Builds that have failed should be run again since the failures are intermittent.
Posted Oct 25, 2024 - 16:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 18:26 EDT
Update
We continue to investigate the root cause, but builds we can confirm builds are intermittently working.
Posted Oct 23, 2024 - 11:21 EDT
Investigating
We are currently investigating an issue where builds are showing an error related to "Preparing build node."
Posted Oct 23, 2024 - 10:00 EDT
This incident affected: Quay.io (Build System).