Customer Portal Search & Container Catalog Incident
Incident Report for Red Hat Customer Portal
Resolved
The incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 00:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 13, 2018 - 00:37 EST
Investigating
We are currently investigating portal search issue that is affecting our Search Engine and Container Catalog
Posted about 1 month ago. Nov 13, 2018 - 00:31 EST
This incident affected: Containers (Container Catalog) and Search.