Backend service issue
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 09:41 EDT
Monitoring
We have resolved the service issue and are monitoring error rates.
Posted Mar 26, 2020 - 07:50 EDT
Identified
We have identified a service issue affecting many applications on the Customer Portal and other Red Hat web properties for authenticated users. Engineers are working on a resolution now.
Posted Mar 26, 2020 - 07:08 EDT
This incident affected: access.redhat.com (Support Cases, Downloads, Subscription Management Frontend).