SSO Outage
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 17:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 17:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 17:24 EDT
This incident affected: console.redhat.com (Inventory, OpenShift Cluster Manager, RBAC, Uploads, Insights - Advisor, Insights - Drift, Insights - Historical System Profiles, Insights - Patch, Insights - Policies, Insights - Remediations, Insights - System Baseline, Insights - Vulnerability, Cost Management, Subscription Watch, Ansible Automation Platform - Automation Hub, Ansible Automation Platform - Automation Services Catalog, Ansible Automation Platform - Automation Analytics), access.redhat.com (Support Cases, Downloads, Subscription Management Frontend, Subscription Management API, Knowledgebase, Labs, Containers - registry.redhat.io, Containers - registry.connect.redhat.com), developers.redhat.com (Downloads, Login), and connect.redhat.com (OPEN Training System).