access.redhat.com - Support Cases Outage
Incident Report for Red Hat
Resolved
This incident has been resolved. Salesforce has confirmed that our instance has been updated with the fix and is fully operational. Most of the functionalities appears to be functioning smoothly.
Posted Nov 15, 2024 - 12:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 12:02 EST
Update
The team has rolled back all production instances and is conducting final checks.
Posted Nov 15, 2024 - 09:53 EST
Update
The rollback is confirmed to successfully resolve the issue and the team will continue to implement the rollback across the remaining instances. The team has developed a script to perform this rollback on the impacted instances in groups to speed up the resolution.
Posted Nov 15, 2024 - 08:56 EST
Identified
Salesforce is seeing positive results following the completion of the rollback on a number of instances. The rollback is being done in a staggered manner due to the scale of the issue. As rollbacks complete, affected customers should begin to see improved performance. The rollback efforts are expected to take several hours.
To create support cases during the outage, please use techsupport@redhat.com
Posted Nov 15, 2024 - 07:27 EST
Monitoring
The outage was caused by a Salesforce issue, where some changes led to experiencing high levels of Network traffic, which affected database stability. Now, the Salesforce team successfully rolled back the changes and the outage is resolved now and it is operational.
Posted Nov 15, 2024 - 06:54 EST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 04:29 EST
This incident affected: access.redhat.com (Support Cases).