Customer Portal Database Connectivity
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 20:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 23, 2021 - 13:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 13:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 12:14 EDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 12:00 EDT
This incident affected: access.redhat.com (Downloads, Knowledgebase, Labs, Search, Subscription Management Frontend, Support Cases).