quay.io outage affecting image pulls from other registries

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 00:04 UTC

Investigating

quay.io, which some of our registries use as a backend, is experiencing an outage that is affecting image pulls.

You can follow more details of that incident here: https://status.quay.io/incidents/z7sbjqmb34p1
Posted Nov 14, 2023 - 21:27 UTC
This incident affected: Container Registries (registry.redhat.io, registry.access.redhat.com, registry.connect.redhat.com).