access.redhat.com - Support Cases Outage

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 13:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 12:59 UTC

Investigating

We are currently investigating this issue.
Posted Oct 22, 2024 - 12:09 UTC
This incident affected: access.redhat.com (Support Cases).