Customer Portal Downloads incident

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Feb 18, 2021 - 09:13 UTC

Identified

We have identified an issue affecting many pages within Customer Portal Downloads and are currently working to mitigate the issue.
Posted Feb 18, 2021 - 08:26 UTC
This incident affected: access.redhat.com (Downloads).