OpenShift Cluster Manager incident

Incident Report for Red Hat

Resolved

Currently Quay.io is restored and stable. At this time, the incident is resolved.
Posted May 20, 2020 - 02:41 UTC

Monitoring

Quay.io has transitioned to an operational state. We are monitoring the situation. More info here: https://status.quay.io/
Posted May 20, 2020 - 02:13 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 20, 2020 - 02:09 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 20, 2020 - 01:22 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 20, 2020 - 01:19 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 20, 2020 - 00:46 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 20, 2020 - 00:14 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 23:30 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 23:00 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 22:21 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 22:13 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 21:37 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 20:58 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 20:30 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 19:54 UTC

Update

Quay.io is still in partial outage. More info here: https://status.quay.io/
Posted May 19, 2020 - 19:27 UTC

Identified

We are occasionally seeing errors when pulling images from quay. Our team is investigating further. More info here: https://status.quay.io/
Posted May 19, 2020 - 18:54 UTC

Monitoring

The quay.io outage has been mitigated. Cluster operations should be back to normal. We are monitoring the situation very closely. More info here: https://status.quay.io/
Posted May 19, 2020 - 18:15 UTC

Update

The quay.io outage is being mitigated. Cluster operations should be back to normal. We are monitoring the situation very closely. More info here: https://status.quay.io/
Posted May 19, 2020 - 17:44 UTC

Update

The quay.io outage is being mitigated. Cluster operations should be back to normal. We are monitoring the situation very closely. More info here: https://status.quay.io/
Posted May 19, 2020 - 17:12 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 16:44 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 16:10 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 15:39 UTC

Identified

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 14:54 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 14:01 UTC

Update

The quay.io outage is still ongoing. More info here: https://status.quay.io/
Posted May 19, 2020 - 12:46 UTC

Update

This outage is linked to the currently ongoing quay.io outage: https://status.quay.io/

We expect this incident to be resolved as soon as quay is back up again.
Posted May 19, 2020 - 10:31 UTC

Update

We are continuing to investigate this issue.
Posted May 19, 2020 - 07:22 UTC

Investigating

We are currently investigating this issue.
Posted May 19, 2020 - 07:21 UTC
This incident affected: console.redhat.com (OpenShift Cluster Manager).