Ecosystem Catalog Detail Pages

Incident Report for Red Hat

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:11 UTC

Investigating

Certain detail pages will 404 due to API issues.
Posted Jan 20, 2026 - 22:13 UTC
This incident affected: catalog.redhat.com (Catalog App).