quay.io DNS issue
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 04:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 04:00 EDT
Investigating
quay.io is available but unreachable due to an DNS issue. Engineering is investigating.
Posted Sep 30, 2021 - 03:30 EDT
This incident affected: quay.io.