Ecosystem Catalog Partial Outage

Incident Report for Red Hat

Update

Partner achievement and areas of expertise data may not display correctly on partner pages. The team is working on a fix.
Posted Jul 11, 2026 - 11:28 UTC

Identified

Partner achievement and areas of expertise data may not display correctly on partner pages. The team is working on a fix.
Posted Jul 10, 2026 - 23:22 UTC
This incident affects: catalog.redhat.com (Catalog App).