Elevated timeouts for registry.connect.redhat.com
Incident Report for Red Hat
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 19:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 19:18 EDT
Identified
We’ve identified the cause and have implemented some changes to help reduce timeouts. We’re continuing to work to further reduce timeouts.
Posted Jul 13, 2021 - 18:20 EDT
Investigating
We are currently investigating elevated timeouts for container pulls from registry.connect.redhat.com.
Posted Jul 13, 2021 - 14:23 EDT
This incident affected: access.redhat.com (Containers - registry.connect.redhat.com).