Developer Homepage is experiencing an Outage

Incident Report for Red Hat

Postmortem

We experienced a outage on the developers.redhat.com homepage. The issue was identified and the homepage restored. This INC was previously called just “homepage” but i have renamed this to specify it was for developers.redhat.com retroactively.

Posted Oct 18, 2024 - 18:04 UTC

Resolved

This incident has been resolved.
Posted Oct 18, 2024 - 16:32 UTC

Investigating

We are currently investigating this issue.
Posted Oct 18, 2024 - 16:27 UTC
This incident affected: docs.redhat.com (Homepage).