api.openshift.com is down

Incident Report for Red Hat

Resolved

api.openshift.com issue is resolved and is now available.
Posted Jul 07, 2026 - 15:46 UTC

Update

api.openshift.com is degraded. We are investigating.
Posted Jul 07, 2026 - 15:21 UTC

Investigating

api.openshift.com is down. This is under investigation.
Posted Jul 07, 2026 - 15:18 UTC
This incident affected: api.openshift.com (OpenShift Update Service).