Catalog outage

Incident Report for Red Hat

Resolved

A fix has been implemented and everything is appearing functional.
Posted Jan 22, 2026 - 22:02 UTC

Identified

We have identified a potential fix.
Posted Jan 22, 2026 - 21:58 UTC

Update

We are currently investigating issues with catalog.redhat.com.
Posted Jan 22, 2026 - 21:09 UTC

Investigating

Catalog outage
Posted Jan 22, 2026 - 21:07 UTC
This incident affected: catalog.redhat.com (Catalog App).